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Copyright 
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Copyright © 2012 ImageTrend, Inc. All rights reserved. 
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Viewer contains copyrighted materials licensed from various copyright owners. 
 
Field Bridge 
Viewer contains copyrighted materials, which are licensed to you, the end user, for your personal use 
subject to the terms of the enclosed end user license agreement. You must treat this software and its 
contents like any other copyrighted material, such as a Portfolio or musical recording. Any other use, 
duplication, or distribution of this product or its contents may violate applicable U.S. or international 
copyright laws, and may subject you to prosecution under penalty of law.  
 
EMS Field Bridge logo is a registered trademark, and is a trademark of ImageTrend, Inc.  
 
NOTICE Unless otherwise provided by written agreement with ImageTrend, Inc., this publication, and the 
software sold with this publication, are provided “as is” without warranty of any kind either expressed or 
implied, including but not limited to the implied warranties of merchantability and fitness for a particular 
purpose. The entire risk arising out of the user or performance of this publication and software remains 
with you. In no event will ImageTrend, Inc., or any of its suppliers, be liable for any lost profits, lost 
savings, direct, incidental or indirect damages or other economic or consequential damages, even if 
ImageTrend, Inc. or its suppliers have been advised of the possibility of such damages. ImageTrend, Inc. 
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1.1 Introduction 

Setting up a Physio-Control monitor to interface with the Field Bridge includes setup on both the Field 
Bridge system and the EKG monitor itself.  
 
In addition, in order to begin setup, LIFEPAK SDK software must be installed on the computer that will be 
using the Field Bridge and EKG monitor. 

1.2 Setting up the Communication Ports  

Before setting up communication ports, you must be sure that the LIFEPAK SDK Software is installed. 
 

1. Open the LIFENET System Configuration file. 

 NOTE: You will need Windows administrative privileges to change the System Configuration 
settings.   

 HINT: This can usually be found from the Start menu of your computer by clicking Programs > 
Physio-Control> Administrative Tools > System Configuration. 

2. Select the Device Data Reception tab.  
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3. In the Communication Ports section, click Modify…  
The Communication Ports window appears, displaying the available COM ports. 

 
4. To add a communication port, 

a. From the Available list, select the desired communication port. 

 HINTS: 
Ensure that only one option is displayed in the Use section. 
If you are using a serial cable to connect, you will most likely need to select COM1 or 
COM2. 
If you are using Bluetooth to connect, you will want to look at the Bluetooth settings after 
pairing with the monitor to determine which COM port was selected.  Bluetooth 
connections work only with Bluetooth-enabled computers that have the Windows 
Bluetooth Stack installed.  
If you are using an Ositech USB cable to connect, you will mostly likely need to select 
COM50. (If this port does not show up, ensure that the Ositech drivers are installed on 
that computer and that the cable is plugged in.) 

b. Click the Add icon .  
5. To remove a communication port,  

a. From the Use list, select the desired item. 

b. Click the Remove icon . 

 HINT: Remove items from the communication port if you no longer use the COM port 
for downloading reports. This will eliminate conflicts with remaining COM or IrDA ports 
that you are using. 

6. Click OK.  

1.3 Setting Up Options for All Field Bridge Systems 

If you want to configure certain settings for your agency’s EKG monitors in the same way on every Field 
Bridge system, you can set those options up on the Web-based system. These settings will then sync to 
each Field Bridge system. When monitor information has been set up on the Web-based system, those 
settings will not be editable on the individual Field Bridge systems.  
 
All settings specific to connecting to the monitor will still need to be set up per computer on the Field 
Bridge. 
 

1. Open the Web-based system (e.g., Service Bridge, State Bridge, Rescue Bridge). 
2. Log in with a profile that has administrative privileges for your service. 
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3. Select the Setup tab. 
The Setup tab appears. 

 
4. Click the Expand icon by the Field Bridge header. 

 
Additional options appear. 

5. Click the Expand icon for the Preferences option. 
A sub-menu appears. 

6. Click EKG Monitor. 
The EKG Settings page appears. 
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7. Click Physio-Control. 
The Philips Monitors page appears. 

 
8. To set the number of days of case history that will be shown by default in the EKG Import Wizard, 

from the Days of History to Show drop down menu, select the desired number of days.  
9. In the EKGs section, in the Available scroll list, select the type(s) of EKGs that will be imported. 

 HINT: To select multiple types, press and hold Ctrl while clicking each desired option. 

10. Click the Add icon . 
The EKGs are moved to the Selected scroll list. 

11. To remove any EKG type from the list, 
a. In the Selected scroll list, select the type(s) of EKGs that should not be imported. 

 HINT: To select multiple types, press and hold Ctrl while clicking each desired option. 

b. Click the Remove icon . 
The EKGs are moved to the Available list and will no longer be imported. 

12. In the Vitals section in the Available scroll list, select the type(s) of vitals that will be imported. 

 HINT: To select multiple types, press and hold Ctrl while clicking each desired option. 

13. Click the Add icon . 
The vitals are moved to the Selected scroll list. 

14. To remove any vital type from the list, 
a. In the Selected scroll list, select the type(s) of vitals that should not be imported. 

 HINT: To select multiple types, press and hold Ctrl while clicking each desired option. 
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b. Click the Remove icon . 
The vitals are moved to the Available list and will no longer be imported. 

15. To combine all vital records that have been imported from the monitor within a specific timeframe, 
from the Set Group Vitals Timeframe drop down menu, select the number of minutes within which 
vital records should be combined. 
EXAMPLE: If you select 2, all vitals that were imported within 2 minutes of each other will be 
combined.  

16. OPTIONAL: If desired, to import medications and procedures, select the Import marker events 
checkbox. 

17. OPTIONAL: If you would like to only attach the file to the incident and not import the data into the 
patient care report, select the Attach File Only checkbox. 

18. When finished, click Submit. 
To return to the list of EKG monitors, click Cancel. 
The EKG Monitor Setup page appears. 

19. Select the Physio-Control checkbox. 
20. In the Sync Service Bridge EKG settings to the EMS Field Bridge section, select Yes. 

 NOTE: If you are using the Rescue Bridge or the State Bridge, this question will refer to your 
own Web-based product rather than the Service Bridge. 

 
21. Click Submit. 

The EKG monitor settings are applied and will be transferred to each Field Bridge as it syncs. 

1.4 Setting Up Physio-Control Options on the Field Bridge 

If your agency has configured some of the EKG settings on the Web-based system (see section 1.3), 
some of these options may not be available to you. However, all settings specific to connecting to the 
monitor will still need to be set up per computer on the Field Bridge. 
 

1. Ensure that Windows Bluetooth stack is installed on the computer. 
2. Open ImageTrend Field Bridge. 
3. Log in with a user profile that has administrative permissions. 
4. From the left menu, click Administrative Options. 

The Options dialog box appears. 
5. Select the EKG tab. 
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6. In the Physio-Control section, click Setup. 
The Physio-Control Setup dialog box appears.  

 
7. To combine all vital records that have been imported from the monitor within a specific timeframe, 

from the Set Group Vitals Timeframe drop down menu, select the number of minutes within which 
vital records should be combined. 
EXAMPLE: If you select 2, all vitals that were imported within 2 minutes of each other will be 
combined.  

8. To set the number of days of case history that will be shown by default in the EKG Import Wizard, 
from the Days of History to Show drop down menu, select the desired number of days.  

9. OPTIONAL: If you would like to only attach the file to the incident and not import the data into the 
patient care report, select the Attach File Only checkbox.  



EMS FIELD BRIDGE V.5.4: PHYSIO-CONTROL EKG INTEGRATION SETUP GUIDE P a g e  | 10 

 

7/31/2012  www.imagetrend.com  

10. Select to the Vitals Filter tab. 
The Vitals Filter tab appears. 

 
11. From the Available Vitals section, select which information the Field Bridge should import. 

12. Click Add . 
13. Repeat steps 11–12 until all desired information is added. 

OR 

To add all information, click Add All . 
14. OPTIONAL: To import medications and procedures, select the Import marker events checkbox. 
15. Click OK. 

The Physio-Control Setup dialog box is closed. 
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16. From the Options dialog box, select the Physio-Control checkbox. 

 
17. In the Options dialog box, click OK.  

1.5 Transferring Data from the LIFEPAK to Field Bridge 

1. On the Field Bridge, create a new incident. 

2. From the Power Tool toolbar, click the EKG Import button .  
The EKG Import dialog box appears  
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3. From the right side, click Load From Device. 

The dialog box refreshes to display input selections. 

 
4. Ensure that the correct monitor type is selected. 
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5. Click Next. 
The dialog box refreshes to display instructions for the connection.  

 
6. Follow the instructions that appear. 

After you click Send on the monitor, transfer is completed and a list of cases that can be 
downloaded appears. 

 
7. In the Field Bridge, select a case from the list.  

 HINT: If you do not see the case you are looking for, deselect the Show Only This Weeks 
Cases checkbox. 

8. OPTIONAL: If a previous import for this case has been done and you do not want to keep the 
EKG data from that import in the current patient care report, select the Remove Previously 
Imported Items checkbox.   
This will remove all EKG, Vitals, Procedures, Medications, and Attachments that were created 
from a previous EKG import. 
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9. Click Import. 
The EKG Import dialog box closes and the Activities pane displays the selected case’s data. 

 
10. At the bottom of the Activities panel, click Save. 

The record is saved in the run form. 
11. OPTIONAL: To skip the device selection screen of the import wizard,  

a. From the Start menu, select Programs > Physio Control > LIFENET Device 
Communications.  

b. From the File menu, select Download > Configure Download Wizard.  
The Download Wizard Configuration Properties dialog box appears. 

 
c. In the Device Type Selection section, select Skip Device selection. 
d. Select the appropriate monitor type. 
e. Click OK to save. 
f. Click Control > LIFENET Communications > Disable.  
g. From the File menu, click Exit.  

The window closes. 

1.6 Viewing Wave Strip 

1. Import the Vitals and EKG data from your Physio-Control monitor. 
2. For the desired imported vitals/EKG record, click Open.  

3. Click the View EKG Wave Strip button  . 
After a few moments the wave strip opens.  
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CHAPTER 2 

HELP AND SUPPORT 
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Help and Support 

Before Contacting ImageTrend 

Please have the following information accessible when calling ImageTrend: 
 

 A description of your computer system.  

 The name of your operating system and service pack version (if applicable). 

 A description of what happened and what you were doing when the problem occurred.  

 The exact wording of any error messages you see. 

 Your company name and contact information. 

 

Contacting ImageTrend 

If you are unable to find the information needed to use the Field Bridge effectively, please consult 
ImageTrend in any of the following ways: 
 

 Phone  (952) 469.1589 

 Toll-Free (888) 469.7789 

 Fax   (952) 985.5671 

 Web  http://support.imagetrend.com 

 Email  support@imagetrend.com 

 
ImageTrend support services are available: 
 
 Monday – Friday 
 8:30 a.m. to 5:00 p.m. central time 

 

Technical Support 

For 24-hour technical support, ImageTrend provides online assistance through their website and 
email services: 

 

 Web  http://support.imagetrend.com 

 Email  support@imagetrend.com 


